rajee

Movable Type Upgrade from 4.34 to 6.02 Pro

Vote 0 Votes

Planning to upgrade current MT (4.34) to MT6.02 Pro. MT 4.34 installed in RedHat Linux,Apache 2.2.3,Perl 5.8.8 and mySQL 5.0.6. Should I upgrade above all to higer version for MT6?. What is the MT6 system requirement?. Please share any document (URL) for upgrade to MT6. Thanks

2 Replies

| Add a Reply

Add a Reply

Forum Groups

Movable Type

1 12

Last Topic: Uploading Assets in Entry/Page by Michael Webster on Mar 2, 2015

3 9

Last Topic: Making breadcrumbs by SportsterPaul on May 24, 2017

Documentation

Be the first to post a topic in this forum

Performance

Be the first to post a topic in this forum

Pricing and Licensing

Be the first to post a topic in this forum

Product Ideas

Be the first to post a topic in this forum