rajee

rajee

  • Posted Movable Type Upgrade from 4.34 to 6.02 Pro to Movable Type Forums
    Planning to upgrade current MT (4.34) to MT6.02 Pro. MT 4.34 installed in RedHat Linux,Apache 2.2.3,Perl 5.8.8 and mySQL 5.0.6. Should I upgrade above all to higer version for MT6?. What is the MT6 system requirement?. Please share any document...
Subscribe to feed Recent Actions from rajee

Following

Not following anyone